Critical Insight

CVE-2024-3400 Zero Day exploitation of unauthenticated remote code execution on Palo Alto

CVE-2024-3400 Zero Day exploitation of unauthenticated remote code execution on Palo Alto

April 15, 2024 2 min read
CVE-2023-46808 and CVE-2023-41724 Ivanti Neurons for ITSM and Ivanti Standalone Sentry

CVE-2023-46808 and CVE-2023-41724 Ivanti Neurons for ITSM and Ivanti Standalone Sentry

March 21, 2024 1 min read
CVE-2023-42789, 42790, 48788, 47534, 36554, 23112 Fortinet products

CVE-2023-42789, 42790, 48788, 47534, 36554, 23112 Fortinet products

March 12, 2024 1 min read
CVE-2024-22252, 22253, 22254 & 22255 VMWare sandbox escape flaws in ESXi, Workstation, and Fusion

CVE-2024-22252, 22253, 22254 & 22255 VMWare sandbox escape flaws in ESXi, Workstation, and Fusion

March 6, 2024 1 min read
CVE-2024-22245 - VMWare EAP Improper Authentication Vulnerability

CVE-2024-22245 - VMWare EAP Improper Authentication Vulnerability

February 22, 2024 1 min read
CVE-2024-1709 ConnectWise ScreenConnect Authentication Bypass / CVE-2024-1708 ConnectWise ScreenConnect Path Traversal Vulnerabilities

CVE-2024-1709 ConnectWise ScreenConnect Authentication Bypass / CVE-2024-1708 ConnectWise ScreenConnect Path Traversal Vulnerabilities

February 22, 2024 1 min read
CVE-2024-22024 (XXE) for Ivanti Connect Secure and Ivanti Policy Secure

CVE-2024-22024 (XXE) for Ivanti Connect Secure and Ivanti Policy Secure

February 13, 2024 1 min read
CVE-2024-21762 - FortiOS Out of bounds write vulnerability / CVE-2024-23113 FortiOS format string vulnerability

CVE-2024-21762 - FortiOS Out of bounds write vulnerability / CVE-2024-23113 FortiOS format string vulnerability

February 12, 2024 3 min read
CVE-2023-40547 - Linux shim bootloader vulnerability

CVE-2023-40547 - Linux shim bootloader vulnerability

February 7, 2024 1 min read
CVE-2024-21620 - Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') Vulnerability in J-Web

CVE-2024-21620 - Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') Vulnerability in J-Web

January 29, 2024 1 min read